
 

6 PLAYBACK SOFTWARE 
 
 
The playback module accompanies the base model VDR and is resident on the download client PC. 
Additional playback software is available for use in shore-side offices. This additional software is 
necessary for the playback of data on the RSM or other media once it has been removed from the ship 
and transported to the office environment. 
 
 

Important! The computer on which the Playback application is being installed must 
have its regional and language options adjusted to English. This may be done by 
double clicking the ‘Regional Options’ icon in the Control Panel window and selecting 
‘English’ from the language drop down list. It is recommended that either ‘English (United 
States)’ or ‘English (Canada)’ is selected. However, any of the available English options are 
acceptable. 

 
 

6.1 Playback Installation - Client PC 
The installation of playback software is automated and requires little interaction. The install is performed 
via a self-extracting executable file and is automatically installed to the C:\Program Files\Playback 
directory, with a shortcut placed on the Windows desktop. The install file will normally be named “Install 
VDR Playback.exe”. 
 
To begin the installation, complete the steps listed below: 
 

1. On the installation CD, double click the file entitled ‘Install VDR Playback.exe’. 
 

 
Figure 6-1 - Installation Executable File 

 
2. Choose the directory to which the executable will be installed. 

 

 
Figure 6-2 - Choose Installation Directory 

 
3. To abort the installation, click the ‘Abort’ button on the ‘Installing…’ message window. 
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Figure 6-3 - Installing Message Window 

 
4. The install process will place a shortcut to the playback software on the desktop. 

 
 

6.2 Starting the Playback Application 
To start the playback application, double click the playback icon located on the desktop (as mentioned in 
step 4 of the installation process above). The application will look similar to Figure 6.4 - Playback 
Software shown below.   
 
Note that the playback application interprets information provided in the ship’s VDRPlayback.ini file 
therefore the playback interface may contain elements and controls different from what is shown below. 
 

 
Figure 6-4 - Playback Software 

 

6.2.1 Configuration File 
The vessel displayed in the Playback application is automatically configured via the ship’s configuration 
file, which is created by the installation technician during the installation of the VDR. The configuration file 
pertaining to the ship whose data will be used by the Playback application must be located in an easily 
accessed location on the local hard drive of the playback PC. 
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Upon start-up of the Playback application, the configuration file can be loaded using the File > Configure 
menu item. 
 

 
Figure 6-5 - Configuration File Selection - Menu Item 

 
 
A dialog window will appear allowing the user to select the applicable file. Once the file has been selected 
the Playback application will shut down momentarily and restart automatically. Upon restart the chosen 
configuration file will load automatically. To change the configuration file, select the File > Configure menu 
item, as above, and choose the newly desired file. 
 

 
Figure 6-6 - Restart Warning 

 
 
With the VDR-100G2, the ship’s configuration file will accompany every available data set. When a data 
set is selected the configuration file will be automatically reloaded as necessary. 
 
 

6.3 Choosing Data for Playback 
To select a data set for playback: 
 

1. Choose the ‘Open’ icon located directly underneath the ‘File’ menu 
2. A dialog box will appear. Use the dialog box to locate a folder containing downloaded data and 

select one of the three (3) .vdr files.  Ensure “All Files” is selected in the “Files of Type” drop 
down box. 

3. The .vdr files accompany every download and act as an “index” to the actual data files. They are 
named according to the data items they reference: AudioDir.vdr for audio, NMEADir.vdr for 
NMEA data and VideoDir.vdr for video data. Selecting any one of these three files will open a 
data set for playback. 

 
 
 

Note! If the download directory does not display three (3) files with extensions of “.vdr”, it is 
possible that the Microsoft operating system is treating them as hidden files.  
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To ensure that the .vdr files are being displayed (and not hidden by the operating system), follow these 
steps: 
 

1. Open Windows Explorer 
2. Select ‘Folder Options’ from the ‘Tools’ menu 
3. Select the ‘View’ tab 
4. Ensure that ‘Show Hidden Files and Folders’ is selected 
5. Press the ‘OK’ button. 

 

 
Figure 6-7 - Choose a .vdr File 

 

6.3.1 Unarchive Extracted Data 
Data for playback can also be chosen from a previously extracted data archive.  If a portion of data has 
been previously extracted and archived it can be opened for playback via the File > Unarchive Extracted 
Data file menu option. 
 

 
Figure 6-8 - Unarchive Extracted Data 

 
To playback the archived data after selecting the “Unarchive Extracted Data” file menu option, a user will 
have to locate the .rfa (archive) file and select a folder to which the data can be extracted.  Once 
extracted, an applicable configuration file will need to be selected in order to continue playback. 
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6.4 Enabling Ethernet Broadcasts 
To enable the Playback software and Client PC to broadcast data across a network for use with a 
separate Electronic Charting System (ECS) or software, open the ‘Output’ menu dropdown and select 
“Enable Ethernet Broadcast”. If a check appears adjacent to this option, broadcasting is currently 
enabled. To disable this option, ensure no check sign appears adjacent to it. 
 

 
Figure 6-9 - Enabling Ethernet Broadcasting 

 
The broadcast will occur on UDP Port 4450 and 4451. Refer to the relevant ECS manual to properly 
enable a PC to receive an Ethernet broadcast from Rutter Technologies’ Playback software. 
 

6.5 Starting the Playback 
To start the data playback, complete the following steps: 
 

1. After a set of download data has been selected for playback, choose ‘Start’ from the ‘Playback’ 
menu or press the ‘Play’ button located on the ‘Controls’ toolbar 

 
 
 

 

Pause Fast Forward Fast Forward Rate Play 

Stop 

Playback Data 
Rewind Time 

Open 

Figure 6-10 - Controls Toolbar 

 
2. A dialog box will appear asking for a password. The default password is “VDR”. The password is 

case sensitive. It must be typed in the text box and the ‘OK’ button clicked 
3. After entering the correct password and clicking the ‘OK’ button, a second dialog box will appear, 

asking for a start time. Use the scroll bar (or enter a time in the text boxes) to select a playback 
start time. Click ‘OK’ to begin the playback. 

 

 

Start Time Scrollbar 

Figure 6-11 - Choose Start Time For Playback 
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6.6 Passwords 
There are 2 passwords required to run the playback software. 
 
The first is necessary to run the playback. It is supplied with the software and can be changed by 
choosing ‘Set Password’ from the ‘Playback’ file menu. A dialog box will appear asking for the old and 
new passwords. 
 
The second password is for playback of audio data. It can be changed by choosing ‘Set Password’ from 
the ‘Audio’ file menu. All default passwords are “VDR” (case sensitive). 
 

 
Figure 6-12 - Change Password 

 

6.7 Playback Controls 
The playback can be controlled via ‘Playback’ menu items or by using the buttons located on the Controls 
toolbar. Both options offer a full range of controls, including the ability to run the playback in fast time 
(with the additional option of choosing replay speed). Figure 6.10 - Controls Toolbar provides an 
illustration of the toolbar. If available for use, buttons will appear blue (such as the ‘Play’ button in the 
illustration). If unavailable for use, buttons will be greyed (such as the ‘Pause’ button in the illustration). 
 
While playback is stopped, the ‘Fast Forward Rate’ drop down box can be used to set the playback fast 
forward speed. 
 
 

Note! The ‘Fast Forward Rate’ drop down box cannot be manipulated once a playback has 
started. 

 
 
 
To activate the fast forward feature, press the ‘Fast Forward’ button. Return the playback to normal time 
by pressing the fast forward button a second time. 
 
Select ‘Set Playback Rate’ (Playback > Set Playback Rate) to adjust the speed of the replay using the 
‘Playback’ menu.  A dialog box will appear requiring a time compression rate. Enter any integer from 2 to 
24 (inclusive) in the open text box and press ‘OK’ (see Figure 6.13 - Set Fast Forward Rate). 
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Figure 6-13 - Set Fast Forward Rate 

 
The playback can be halted with the same time index in place by pressing the pause button. Press the 
pause button a second time to continue the playback. 
 
The Controls toolbar can also be hidden by deselecting ‘Controls’ from the ‘View’ menu. By default it is 
visible therefore a check will appear adjacent to this option. Deselecting it will remove this check mark. 
 
 

6.8 Audio Volume & Channel Selection 
Audio data includes continuous bridge audio and radio communications. The configuration of audio will 
differ between ships but is generally arranged in two (2) to four (4) banks. 
 
Individual channels contain audio data corresponding to an area of the bridge, bridge wings, or radio 
communications. Each channel may be included in the playback individually or in conjunction with other 
channels. For example, a user may wish to play back audio data recorded in the centre of the bridge 
while turning off external microphones where wind noise may be present. 
 

 
Figure 6-14 - Audio Interface 

 
 
To activate the audio portion of a playback, choose ‘Unlock Audio’ from the ‘Audio’ file menu (see Figure 
6.15 – Audio Menu).  A prompt will appear requiring a password; the default password supplied with the 
VDR-100G2 is “VDR”.  Press ‘OK’ to activate the audio data and make each channel in the ‘Audio’ file 
menu selectable.   
 
Once unlocked, audio data will be available for the remainder of the time playback is open.  Audio can be 
adjusted by opening the “Audio Volume” window (see Figure 6.14 - Audio Interface) via the “Audio 
Volume” option in the Audio file menu. 
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Figure 6-15 – Audio Menu 

 
There are two (2) ways to activate an available audio channel individually: 
 

 Select the appropriate audio channel from the ‘Audio’ file menu, or, 
 Click the ‘Active’ checkbox below the appropriate channel once the audio has been unlocked. 
 It is also possible to print the audio status to the ‘Log’ Tab Screen by selecting ‘Status’ from 

the ‘Audio’ file menu. 
 
To silence a playback, simply uncheck each channel either on the ‘Audio’ menu or via the ‘Active’ 
checkbox. 

6.9 Conning Tab Screen 
The Conning Data Tab is the default screen upon Playback start-up. In addition to the Propulsion and 
Video Channel(s) (for example, PORT X-Band, STBD S-Band, and CCTV) information tab(s) found in the 
centre of the screen, the Conning Data Tab also contains the following information (all along the upper 
left hand side of the tab screen): 
 

 Date – Date of playback information 
 Time – Time of playback information 
 Latitude – Ship’s latitude 
 Longitude – Ship’s longitude 
 GPS Mode – Global Positioning System: SPS, DGPS (Differential GPS), PPS, RTK (Real 

Time Kinematic), FRTK (Float Real Time Kinematic), and DRM (Dead Reckoning Mode) 
 Heading – Ship’s heading 
 Autopilot – Indicates the presence or non-presence of a heading control system (On/Off) 
 COG – Ship’s Course Over Ground 
 SOG – Ship’s Speed Over Ground 
 Depth – Depth of ship 
 ROT – Ship’s Rate Of Turn 

6.9.1 Depth Graph 
The Depth Graph provides an illustration, in metres (m), of the ship’s depth. 
 

 
Figure 6-16 - Depth Graph 
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6.9.2 Wind Information 
The Wind Information pane contains data regarding the wind’s True and Relative Direction (Dir) and 
Speed (Sp).  
 
A compass is also provided in order to illustrate wind direction based on ship’s heading. The red arrow 
indicates True wind direction while the green arrow indicates Relative wind direction. The ship graphic 
indicates the ship’s heading. 
 

 

Red Arrow – 
True Wind Direction 

Green Arrow –  
Relative Wind Direction 

Ship Graphic – 
Ship Heading 

Figure 6-17 - Wind Information 

 

6.9.2.1 Propulsion Data Tab 
The Propulsion Data Tab is custom designed for each individual ship according to propulsion systems, 
bow thruster configuration and NMEA strings broadcast by bridge electronics. These displays are 
dependant upon the VDRPlayback.ini file created for a particular ship. 
 

 
Figure 6-18 – Sample Propulsion Tab 

 

6.9.2.2 Video Channel Data Tab  
Radar data is captured at 15-second intervals. If multiple radar images are available for video capture, 
capture times will be staggered but still allow for individual captures at 15-second intervals. 
 
There are a number of options available when viewing the radar data: 
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 To display the radar data in its own window, choose Full Size Video > Video Channels from 
the ‘View’ file menu. To close this window, click the ‘x’ in the top right corner. 

 To move the radar image (once in its own window) in order to make a particular section 
visible without adjusting the window dimensions, click and drag by placing the mouse pointer 
over a section of the image, pressing the left mouse button and moving the mouse; 

 To save the radar image as a .bmp file, select the ‘File’ menu > Save > Video Channels. A 
dialogue will open allowing a save location to be chosen. 

 

 
Figure 6-19 – MultiPilot Tab 

 
The images are captured directly from the radar display; therefore any radar supporting ECDIS or chart 
displays will have the ECDIS or chart image recorded. 
 
 
 

Note! If proprietary data is present in the data playback, a “Proprietary” conning tab may 
appear. This tab window will present the available proprietary data in sentence format. 
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6.10 AIS Playback Tab Screen 
The ‘AIS Playback’ Tab Screen displays information captured from the ship’s AIS. 
 

 
Figure 6-20 - AIS Playback Tab 

 
There are a number of features available within the AIS Playback tab screen that allow a user to better 
interpret the downloaded information. 
 

6.10.1 Targets 
The Targets section of the AIS Playback tab screen provides a range of information about all targets 
visible in the playback window. 
 

 Targets Tab – provides a list of all ships available within the AIS view screen.  If a ship’s 
information becomes unavailable it remains in the list but a line is drawn through its name (it is 
also added to the “Lost” tab list (see below)). 

 Activated Tab – provides the name of the ship selected by the user in the AIS view screen. 
 Lost Tab – provides a list of ships for which information is no longer available. 
 Dangerous Tab – provides a list of all ships that are currently on a dangerous course relative 

to the user’s ship.  
 

 
VDR-100G2/G2S Operation Manual  52 
RUT-UM-02-002_Rev1-9  



 

 
Figure 6-21 - Targets Information Section 

 
 
Specific ship information is also available in the following tabs (located below the above mentioned tabs): 
 

 Collision Info – provides information specific to a selected ship’s navigational course. 
 Target Info – provides registered information (e.g., MMSI, IMO, etc.) specific to a selected ship. 
 Own Ship – provides registered and navigational information for the user’s ship regardless of 

what target is selected. 
 

6.10.2 View Settings 
The View Settings section allows a user a high level of control over the AIS playback view screen. 
 

 
Figure 6-22 - View Settings Section 

 
 Viewing Range – It is possible to increase or decrease the viewing range of the AIS playback 

view screen by pressing the “+” and “-“ buttons located in the upper right of the View Settings 
section.  Note that if using a wheel mouse the viewing range can also be increased/decreased 
by moving the wheel while the pointer is located in the view screen.  The viewing range is listed 
in nautical miles. 

 Location – The latitude and longitude of the selected target is listed. 
 Center on Selected Target – If this checkbox is selected the view screen will center on the 

selected target. 
 Set Center Button – To set the center point of the view screen, press the “Set Center” button, 

position the mouse pointer on a location on the view screen and left-click.  This point will now be 
the center point of the view screen.  Turning on the “Center on Selected Target” checkbox 
overrides this control. 

 New View – Opens a dedicated AIS Playback window. 
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6.10.2.1 Settings 
The “Settings” button located in the View Settings section opens an “AIS Display Settings” window.  The 
settings in this window allow the user to adjust the AIS Playback display. 
 

 
Figure 6-23 - AIS Display Settings Window 

 
 
 

 CPA (Closest Point of Approach) 
 TCPA (Time to Closest Point of Approach) 
 COG (Course Over Ground) 
 LOA (Length Over All) 

 

6.10.3 GuardZone 
The GuardZone section allows a user to create a guard zone in the view screen.  To create a guard zone 
press the “Create” button, place the mouse cursor in the view screen area and left-click in the locations 
required to create a guard zone shape.  Double-click to complete the guard zone formation. 
 
The guard zone can be enabled or disabled by checking or unchecking the “Enabled” checkbox. 
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6.11 Fire Doors Tab Screen 
The Fire Doors Tab Screen displays information regarding the status of the ship’s fire doors. The colour 
of the light adjacent to the door name, dependant upon the configuration, indicates an active (often 
indicated with the colour red) or non-active (often indicated with the colour green) door or opening. 
 
Should the number of fire doors exceed the initial screen space, a scroll bar will become visible allowing a 
user to view all available. 
 

 
Figure 6-24 - Fire Doors Tab 

6.12 Water Doors Tab Screen 
The Water Doors Tab Screen displays information regarding the status of the ship’s water doors. The 
colour of the light adjacent to the door name, dependant upon the configuration, indicates an active (often 
indicated with the colour red) or non-active (often indicated with the colour green) door or opening. 
 
Should the number of water doors exceed the initial screen space, a scroll bar will become visible 
allowing a user to view all available. 
 

 
Figure 6-25 - Water Doors Tab 
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6.13 Hull Openings Tab Screen 
The Hull Openings Tab Screen displays information regarding the status of the ship’s hull openings. The 
colour of the light adjacent to the door name, dependant upon the configuration, indicates an active (often 
indicated with the colour red) or non-active (often indicated with the colour green) door or opening. 
 
Should the number of hull openings exceed the initial screen space, a scroll bar will become visible 
allowing a user to view all available. 
 

 
Figure 6-26 - Hull Openings Tab 

6.14 Log Tab Screen 
The ‘Log’ Tab Screen displays the size of each type of data block and the time it was recorded. When 
viewed in compressed time (fast forward), the size of data blocks written at each time-period is displayed, 
but the actual NMEA strings are not. When played back in normal time, the ‘Log’ Tab Screen will also 
display the NMEA strings. 
 
‘Log’ information can be controlled via the Controls toolbar. To scroll illustrated information, press the 
‘Pause’ button on the Controls toolbar and use the ‘Log’ scrollbar to navigate. 
 

 
Figure 6-27 - Log Window 
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