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IMPORTANT NOTICE 

• No part of this manual may be copied or reproduced without written 
permission. 

• If this manual is lost or worn, contact your dealer about replacement. 

• The contents of this manual and equipment specifications are subject to 
change without notice. 

• The example screens (or illustrations) shown in this manual may not match 
the screens you see on your display. The screen you see depends on your 
system configuration and equipment settings. 

• This manual is intended for use by native speakers of English. 

• FURUNO will assume no responsibility for the damage caused by improper 
use or modification of the equipment or claims of loss of profit by a third party. 

• Please carefully read and follow the operation procedures set forth in this 
manual. 

• Store this manual in a convenient place for further reference. 
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FOREWORD

A Word to the Owner of the Live Player 
FURUNO Electric Company thanks you for purchasing the Live Player Pro 
VR-5034. We are confident you will discover why the FURUNO name has 
become synonymous with quality and reliability. 
 
For over 50 years FURUNO Electric Company has enjoyed an enviable 
reputation for quality and reliability throughout the world. This dedication to 
excellence is furthered by our extensive global network of agents and dealers. 
 
Please carefully read and follow the operation procedures set forth in this 
manual. 
 
Thank you for considering and purchasing FURUNO. 
 

Features 
This "Live Player Pro" software is installed to a PC and functions as follows:  
• Replaying (Playback)  

- Data recorded in Capsule/Backup Hard Disk  
- Data retrieved from Capsule and Backup Hard Disk  

• Live Playing  
- All the data being recorded can be observed in real times with 

user-customizable pages 
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1. INSTALLATION

1.1 Requirements 
VR-5034 components  
for VR-5000 

VR-5034 components  
for VR-3000/3000S 

• Program CD(version 3.00 or higher) • Program CD (version 3.02 or higher)
• Firewire repeater • Firewire cable (6 pin – 4 pin) 
• AC adapter • LAN cable 
• Firewire cable (6 pin – 4 pin) • Document 
• USB dongle (for software protect)  
• Document  
 
Recommended specifications for Replay PC 

• CPU: Pentium 4 (1.8 MHz) or higher 

• RAM: More than 256MB (More than 512MB recommended for Windows XP)  

• HDD: As much as possible (i.e., 20GB, 40GB) 
(6 to 10 GB needed to store the 12-hour data recorded in the Capsule)  

• Screen Resolution: VGA or higher (More than SXGA (1280x1024) 
recommended)  

• Operating System: Windows 2000 Professional SP4, Windows XP 
Professional SP2 

• CD-ROM drive, LAN port: Mandatory 

• USB port: Mandatory for VR-5000 

• IEEE1394a 4 pin port: Required for play back of data in the DRU or Backup 
HDD. If PC’s connector has 6 pins, 6Pin-6Pin FireWire cable is required. 

• Direct x 9.0 or higher 
 

1.2 Software Installation 
Live Player Pro 

Two programs are provided in this software: Live Player Pro and Live Player 
Backup. 
1. Set the Live Player Pro software CD in the CD drive. 

The Setup-Live Player Pro wizard appears. If the wizard does not appear, 
double-click MY COMPUTER, Live Player Pro (CD) and “setup” icon in order. 

2. Follow the directions of the wizard. 
If you need the backup program, check “Live Player Backup” in the wizard. If you 
check “Create a desktop icon” in the wizard, Live Player Pro icon (and Live 
Player Backup icon) appears on the desktop of the PC after completion of the 
installation. 
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Driver software for the USB dongle 

1. Open the Live Player Pro software CD from the My Computer icon. 
2. Double-click the HASP folder and decompress the HHL HASPUserSetup.zip 

file. 
3. Double-click HASPUserSetup.exe icon. 
4. Follow the directions of the wizard. 

When the installation is completed, the message “HASP HL Drivers successfully 
installed” appears. 

 
Starting up the Live Player Pro 

1. Insert the USB dongle to the USB port of your PC. 
2. Double-click the Live Player Pro icon to open the initial window of the Live 

Player Pro. 

 
Live Player Pro desktop icon 

 

 
Initial window 

Note 1: In case of VR-5000, if you start the Live Player Pro without the dongle, 
the error message “Error 7: HASP HL Key not found” appears. Therefore, attach 
the dongle to use the software. Also, if you remove the dongle while the software 
is running, the same message appears. Attach the dongle securely and click the 
OK button in the error message box. Note however that the Live Player Backup 
software functions without the dongle. 
Note 2: If the software version of the VR-5000/VR-3000/VR-3000S provides 
multi-cast function, the live play can be done on multiple PCs simultaneously.  
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2. PLAYER CONFIGURATION

The user can configure the layout and data to display. The configuration can be 
saved and copied as a file, which can be loaded on another PC to share the 
same layout with other PCs. In addition, the configuration can be saved in the 
Capsule for use as the default layout for Replay and Live Play. 
 

2.1 How to Create a New Configuration Page 
To create a new player configuration page, follow the procedures below. The 
window title bar complies with the general standard for Microsoft GUI. 
 
1. Double-click the Live Player Pro icon. 
2. Click the File menu in the menu bar and then click New. The confirmation 

message appears. 

Cancel

 

3. Click the OK button. A new page is displayed. 
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4. Click the Turn Configuration Mode ON button. 

"Turn Configuration Mode ON" button  

The data window changes as below. 

 

5. Right-click on the New tab. The Tab-Properties button appears. 

Tab-Properties button  
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6. Click the Tab-Properties button. The Tab Page Organizer dialog box appears. 

Cancel

Add button Properties button  
7. Click the Properties button. The Tab Page Properties dialog box appears. If 

you want to add a new page, click the Add button instead of the Properties 
button. 

Empty Tab
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8. If necessary, choose the tab icon from the drop-down list in the Tab Icon box. 

 
9. Enter tab name in the Title box. 
10. Check the Change Tab type to check box. 
11. Click arrow mark below the check box to show the drop-down list. 

This is just example of graphical display
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12. Choose page layout template from the drop-down list. The selected page 
layout template is shown in the example field. Select a suitable one, referring 
to the example field. 

Page layout template

Example field

 
13. Click the OK button. The following confirmation message appears. 

Cancel

 

14. Click the OK button. The Tab Page Properties dialog box closes. The title 
name appears in the Shown Tab Pages field in the Tab Page Organizer 
dialog box. 

15. Click the OK button. The new data window appears. 

Tab name

 
Example of “Standard Tab ” (4 standard panels) 
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Example of “Graphical Display (4 panels)” 
 

 
Example of “Graphical Display (Example)” 

 
16. Go to next section to set each data box. 
 

Panel 
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2.2 Making a User-specified Digital Form 
To make a user-specified form, do the following. 
 
For Serial data, do as follows: 
1. Right-click a box you want to define to show the date setting menu and click 

the Properties button to show the Standard-Object Properties dialog box. 

Right-click here.
Data setting menu 

Cancel Apply

 
2. The General tab opens. You can change Mode Type, Source, Color or label in 

the dialog box. 
• Mode field 

Normal: Specified data is displayed. 
Separator: This is used to divide a panel. 
Hidden: Data is not displayed. 
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• Color field 
Choose color of data box. 

• Source field 
No Source: Used primarily for template where the data source may be 
unknown. 
Analog: The data source is an analog input. Choose input port from the 
drop-down list in the Channel box. 
Digital: The data source is a digital input. Choose input port from the 
drop-down list in the Channel box. 
Serial: The data source is a serial NMEA input. Choose input port from the 
drop-down list in the Channel box. 

• Label 
Enter a label name; alternatively if you want to use the label name which 
has been set at installation, check the “Use label from VR-5000 
configuration” check box. 
 

For example, when the input data is serial, input channel is SI01 and label is 
named “Latitude”, set as follows.  

Cancel Apply

 
3. Click the Data Format tab. 

Cancel Apply
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4. Set the data to be displayed as follows: 
a. Click the Library button. The Decoder Library dialog box appears. 
b. Click a data (NMEA sentence) desired in the decoder library (left-hand field of 

the Decoder Library dialog box). All the sentences specified in IEC 61996 are 
supported by this library. If a sentence which is not supported by this library is 
input to the VR-5000, you can create and edit a new decoder for the sentence. 
See chapter 5 for how to create a new decoder. 

c. Click the OK button. The data sentence is displayed in the Standard-Object 
Properties dialog box. 

Cancel Apply

Click OK button.
Choose data sentence.

The information of the chosen sentence appears.

 
Selected decoder: The name of the currently selected decoder. 
Sentence formatter: The NMEA sentence formatter for the currently 
selected decoder. 
Edit button: Opens the Decoder Editor (see section 5.3). 
Save In Library: Saves the currently selected decoder in the library. 
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Use Checksum: If you use checksum, check this box. 
Use Timeout: If you use timeout, check this box, enter timeout time 
(seconds) and set the action among Delete data, Dimm data and “TIME 
OUT”. 

5. Click the Field Colors tab. The following dialog box is displayed. 

Cancel Apply

 
For example, ship’s speed can be displayed in color when it becomes higher or 
lower from limitation set. Enter the upper limitation in the upper box and set the 
color. Enter the lower limitation in the lower box and set the color. 

6. Click the Trend tab and the following dialog box appears. 

Cancel Apply

 
a. Choose the Trend Pair (Analog Style) or Trend Separate (Digital Style) radio 

button. 
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b. Choose an appropriate trend mark (arrow marks) in each drop-down list. 
 The trend which values are increasing or decreasing, are shown by trend mark  

(arrow, etc.) in the data window. 

Select trend mark for analog Select trend mark for digital  
 

c. Set the sensitivity of the trend indicator in the Threshold box. 
 

After setting, you can test the trend mark defined as follows.  
a. Right-click the box defined to show the data setting menu (see page 9).  
b. Click “Test Positive Trend” or “Test Negative Trend”. The trend mark appears 

in right side of the box. 
 
7. Click the Alarm Display tab. The following dialog box is displayed. 

For example, a message and an alarm icon can be displayed when the ship’s 
speed, etc. exceeds limitation set. 

Cancel Apply

Enter alarm message.

Choose upper limit or lower limit.

Check for alarm function.

Enter alarm value.

Choose alarm icon: trumpets icon, 
arrow icons, anchor icons, etc.

Choose this item to 
activate alarm when
new data arrives.

Check for prepending 
object label to the alarm text.
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8. After setting, click the OK button. The Standard-Object Properties dialog box 
disappears and the data window is updated as follows. 

Newly defined data box  
 
9. You can copy and paste this configuration to other data box. 

a) Right-click the box configured to show the data setting menu (See page 9). 
b) Click the Copy Config. 
c) Right-click a box you want to define and click the Paste Config (Standard). 

 
10. Set all other items as required. 
 
For Analog data 
1. In the data window (page 7), right-click the box you want to define and click 

Properties button to show Standard-Object Properties dialog box. The 
General tab opens. Click the Normal and Analog radio buttons and choose 
a data input channel (for example “(AN00)-(AN00)”) in the Channel 
drop-down list. 

Cancel Apply
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2. Click the Data Format tab. The following dialog box is displayed. 

Cancel Apply

 
3. Heading and trailing text output format for the data may be configured. A real 

time “test facility” is located beneath the configuration fields. 
Example 1 

 

With check mark at “Use same text for all” check box, the header text 
“aa” and trailing text “rpm” are attached to value “3”. The format string 
is 0.00, then, the display shows “aa 3.00 rpm” at the Output box. 

Example 2 

 

Without check mark at the check box, “port” is attached to positive 
value for header and “stbd” is attached to negative value. The trailing 
text is fixed to “deg”. The value used for test is 15 and format string is 
0.0, then the output shows “port 15.0 deg”. 
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4. Click the Field Colors tab. The following dialog box is displayed. See page 12 
for settings. 

Cancel Apply

 
 
5. Click the Trend tab. The following dialog box is displayed. 

Cancel Apply

 
Trend Type: Chooses the type of graphical representation. 
Threshold: Sets the sensitivity of the trend indicator. 
Reverse Indication: The normal indication is that an increase corresponds 
to up or right, checking this box will reverse the behavior, i.e., an increase 
corresponds to down or left. 

6. Click the Alarm Display tab. See step 7 on page 13 for settings. 
7. After setting, click the OK button. The Standard-Object Properties dialog box 

disappears and the data window is updated (see page 14). 
8. Set all other items as required. 
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For digital data 
1. In the data window (page 7), right-click the box you want to define and click 

the Properties button to show Standard-Object Properties dialog box. The 
General tab opens. Click the Normal and Digital radio buttons and choose a 
data input channel(example for “(DC00)-(DC00)”) in the Channel list box. 

Cancel Apply
 

 
2. Click the Data Format tab. The following dialog box is displayed. 

Cancel Apply
 

3. The text may be configured. The default setting uses text from the VR-5000 
configuration. 
Example 
For alarm signal of Normal Close:  
      Active text to “Normal” 
      Inactive text to “General Alarm” or “Fire Alarm” 
For steering gear run indicator signal of Normal Open:  
      Active text box to “Run” 
      Inactive test box to “Stop” 
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4. Click the Field Colors tab. The following dialog box is displayed. See page 12 
for settings. 

Cancel Apply

 
5. Click the Trend tab. The following dialog box is displayed. 

Cancel Apply

 
Positive/ Active trend type: The symbol displayed when data is shifting 
from “0” to “1”. 
Negative/ Inactive trend type: The symbol displayed when data is shifting 
from “1” to “0”. 

6. Click the Alarm Display tab. See step 7 on page 13 for settings. 
7. After setting, click the OK button. The Standard-Object Properties dialog box 

disappears and the data window is updated (see page 14). 
8. Set all other items as required. 
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Changing panel properties 
 
1. Right-click a data box in the data window to show the data setting menu (page 

9). 
2. Click the Panel-Properties. 

Cancel

 

 
3. Enter check mark and choose a panel as appropriate from the drop down list. 

There are five kinds of panel: Empty panel, Combo panel, Dual paper strip 
panel, Paper strip panel and Standard panel (See page 7.) 

Combo panel
Dual paper strip panel

Paper strip panel

Empty panel
(Combination of standard 
and image panels)  

Example of panel of the data window 
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Setting for Paper Strip panel 
1. Right-click a paper strip panel and left-click the Properties to show the 

Paper-Strip Properties dialog box. 

Cancel Apply
 

 
2. Choose a channel of the serial data from the drop-down list in the Channel 

field. 
3. Choose an output format among ASCII, NMEA and BIN in the Data Format 

field. 
4. To set alarm items, click Alarm Display tab. For details about setting, see page 

13. 

Cancel Apply
 

 
5. After setting, click OK to close the Paper-Strip Properties. 
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2.3 Making a User-specified Graphical Form 
2.3.1 Arranging graphical object 

There are four templates and one example for graphical display, as shown in the 
previous section. 
To create a graphical form, do the follows: 
1. Right-click on an empty panel to show the panel menu. 

Panel menu
(See page 22.)

 
2. Click the Insert Object to show the Insert Object dialog box. 

Cancel
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3. Click the arrow mark on the drop-down list and choose (click) an object 

desired you wish to display. In the 2nd example below, the compass object is 
chosen. 

Cancel
 

Cancel
 



2. PLAYER CONFIGURATION 
 

 23

4. Click the OK button. In the example shown below, the compass object is 
displayed in the data window. 

 
5. Right-click on an empty panel again to show the panel menu and repeat the 

step 2 to 4 several times to choose other objects. There are 11 objects: 
Compass object, Dial meter object, Doppler log object, Dual dial meter object, 
Graph object, Horizontal bar object (up to two bars), Horizontal ruler object, 
Numeric data display object, Pitch and Roll object, Rudder object and Vertical 
bar object (up to four bars). 

 
About panel menu 

Moves the panel to left.
Moves the panel to right.

Clears the panel.

Deletes the panel.

Inserts blank panel to left side.
Inserts blank panel to right side.
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■The position of an object within a panel may be changed, i.e., the object may 
be moved up and down as follows: 

1. Right-click on a graphical object to show the sub-menu. 
2. Click Object and then Move Up or Move Down. 

 
 
■A graphical object cannot be moved to another panel, i.e., to the left or to the 

right. However a panel (or column) can be moved to left or right. 
1. Right-click on a graphical object to show the sub-menu. 
2. Click Panel and then Move Panel Left or Move Panel Right. 

The graphical objects of
this panel (column) can
be moved to right.

This panel can be moved 
to left.
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■ Example of panel layout 
 

Dual dial meter
Pitch and roll

Vertical bar Compass

Horizontal ruler

Doppler log Rudder

Numeric data displayHorizontal bar
Dial meter

Graph  
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2.3.2 Configuration of graphical object 
There are 11 objects. Configure each graphical object as described in the next 
several paragraphs. To display each Properties dialog box, right-click each 
object and choose Properties. 

 

 
2.3.3 Compass object 

General tab 

Cancel Apply
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The first tab page, called “General”, contains the most common parameters for a 
graphical object.  
Title: Enter text that is displayed in the graphical object. 
Gauges: Check the checkbox for enabling the display of gauges defined for that 
graphical object.  
Frame: The boundary of a graphical object is indicated (default) with four thin 
lines. A number of graphical objects may be grouped by removing the adjacent 
lines. This is purely a visual effect. A line may be disabled / enabled by double 
clicking its position on the squared symbol located in this field. 
 
Compass tab 

 

Cancel Apply

 
 
Scale 

Format: is used to define the format of the figures on the compass dial, see 
paragraph 2.3.14. 
 



2. PLAYER CONFIGURATION 

 28

Sources 

Primary: Set the primary data source to control the rotation of the compass dial. 
Secondary: Set the secondary (optionally) data source to control a small 
triangle circling the compass dial. 
 

Click the Setup button to display the source setting dialog box.  

Cancel
 

Source: The source field is used to select the proper source for the gauge. 
Use Factor: The operator may apply a factor (multiplier) to the original 
data, e.g., knots may be converted to m/s. 

Cancel
 

See section 2.2 for setting. 
 
Colors 

The parameters in this field control the appearance of the compass dial. The Set 
to Default button may be used to reset all the colors to the default definition. 
See paragraph 2.3.13. 
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2.3.4 Dial Meter object and Dual Dial Meter object 
The setting of General tab is almost the same as in paragraph 2.3.3. 
 
Dial Meter tab 

Cancel Apply

 
 
Labels 

Dial Title: Text located immediately over the dial meter. 
Unit: Text located inside the dial. 
Use peak indicator: The peak indicator will show the maximum reading for a 
specified time (peak timeout). This is useful when measuring wind speed, for 
example. 
 
Scale 

This field contains the parameters for controlling the geometry and resolution of 
the dial. 
Start value: The start value corresponds to the most anticlockwise point on the 
dial. 
End value: The end value corresponds to the most clockwise point on the dial. 
Format: Format is used to define the format of the figures on the dial, see 
paragraph 2.3.14. 
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Show mathematical sign: The parameter controls whether figures on the dial 
are displayed signed or unsigned. 
Angle: Defines the extent of the dial 
Rotation: The dial will per default be oriented like a typical speedometer in a car, 
i.e., the axis of symmetry is vertical. The operator may change the orientation by 
entering a value other than 0 in this field. 
Scale Resolution: This parameters control the graduation of the dial. 

 

   Example of settings for dual dial meter 
Sources 

Primary: Input to the pointer for the dial meter. 
Secondary: Input to the secondary indicator for the dial meter. The secondary 
indicator is shown as a small triangle. The secondary indicator is typically used 
for displaying the “commanded value” while the main indicator shows the actual 
value. 
 
The Setup button will open a dial box where the source data may be defined. 
See the previous paragraph. 

 
Colors 

Parameters in this field control the appearance of the dial meter. The Set to 
Default may be used to reset all the colors to the default definition. See 
paragraph 2.3.13. 
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2.3.5 Doppler log object 
The setting of General tab is almost the same as in paragraph 2.3.3. 
 
Doppler Log tab 

Cancel Apply

 

 
Numeric Output 

Unit: Text displayed after all numeric outputs, e.g., KNT. 
Format: Format is used to define the format of the numeric outputs. See 
paragraph 2.3.14. 
Show mathematical sign: The parameter controls whether the numeric outputs 
are displayed signed or unsigned. 
 
Sources 

Four inputs may be applied to the Doppler log object. 
Longitudinal speed: is shown as numeric data in the center of the 

object. 
Stem transverse speed: is shown as numeric data at top of the object. 
Aft transverse speed: is shown as numeric data at bottom of the object. 
Relative wind direction: is shown as a triangle circling the center of the 

object. 
 
Colors 

Parameters in this field control the appearance of the object. The Set to Default 
may be used to reset all the colors to the default definition. See paragraph 
2.3.13. 
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2.3.6 Graph object 
The setting of General tab is almost the same as in paragraph 2.3.3. 
 
Graph tab 

Cancel Apply

 

Graph type 

The field is used for defining the input to the X-coordinate for the graph object. 
Time/Y graphs: The primary and secondary will be used as Y-coordinate for two 
independent graphs. The time will be used as X-coordinate for both graphs. 
X/Y graph: The primary input will be used for the X-coordinate and the 
secondary for the Y-coordinate. 
 
Resolution 

The field is used for defining the resolution of the graph(s). Small values for 
“Time Span” and “Sample Interval” provide a graph with high resolution while 
high values provide a graph that covers a large time span. 
 
 
Labels 

Label: Labels for numeric output 
Unit: Text displayed after numeric output and Y-axis, and X-axis if X/Y graph is 
selected. 
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Scale 

The field is used for defining resolution for the Y-axis and the X-axis in case of 
X/Y graph and Y-axis in case of Time/Y graph. 
 
Sources 

Primary: Set the primary data source for Y1 axis or Y axis. 
Secondary: Set the secondary data source forY2 axis or X axis. 
 
Colors 

Parameters in this field control the colors of the graph. The Set to Default may 
be used to reset all the colors to the default definition. See paragraph 2.3.13. 
 

2.3.7 Vertical bar object 
The setting of General tab is almost same as in paragraph 2.3.3. 
 
Vertical Bar tab 

Cancel Apply

 
 
Labels 

A vertical bar has two labels, one at each end. One of them is typically used as 
description while the other indicates units. 
 
Scale 
Start value: The start value corresponds to the bottom of the bar. 
End value: The end value corresponds to the top of the bar. 
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Mirror horizontally: Two adjacent bars are per default two symmetrical 
instances of the bar object. i.e. bar 1,2 and 3,4 form two pairs. The operator may 
change this by e.g. “horizontally mirror” bar object 1 and 3. 
Format: Format is used to define the format of the figures for the bar object. See 
paragraph 2.3.14. 
Show mathematical sign: The parameter controls whether figures related to 
the bar object are displayed signed or unsigned. 
 
Sources 
Primary: Input to the main indicator for the bar object.  
Secondary: Input to the secondary indicator for the bar object. The secondary 
indicator is shown as a small triangle. The secondary indicator is typically used 
for displaying the “commanded value” while the bar shows the actual value. 
 
Colors 
Parameters in this field control the appearance of the bar object. The Set to 
Default may be used to reset all the colors to the default definition. See 
paragraph 2.3.13. 
 

2.3.8 Horizontal bar object 
The setting of General tab is almost the same as in paragraph 2.3.3. To display 
two horizontal bars, check two check boxes in the Gauges field in the General 
tab. 
The parameters for the horizontal bar correspond to the parameters for vertical 
bar. An extra label (middle) has been added. 

Cancel Apply
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2.3.9 Horizontal ruler object 
The setting of General tab is almost the same as in paragraph 2.3.3. 
 
Horizontal ruler 

Cancel Apply
 

 
Labels 
A horizontal bar has 6 labels. 
 
Scale 
Start value: The start value corresponds to the far-left point of the ruler. 
End value: The end value corresponds to the far-right point of the ruler. 
Format: Format is used to define the format of the figures on the ruler object. 
See paragraph 2.3.14. 
Show mathematical sign: The parameter controls whether figures related to 
the ruler object are displayed signed or unsigned. 
Scale resolution: Close the scale resolution among Course, Medium and Fine. 
 
Sources 
Primary: Input to the main indicator for the bar object. The main indicator is 
shown as a triangle above the ruler. 
Secondary: Input to the secondary indicator for the bar object. The secondary 
indicator is shown as a triangle below the ruler. The secondary indicator is 
typically used for displaying the “commanded value” while the primary indicator 
shows the actual value. 
 
Colors 
Parameters in this field control the appearance of the ruler object. The Set to 
Default may be used to reset all the colors to the default definition. See 
paragraph 2.3.13. 
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2.3.10 Pitch and roll object 
The setting of General tab is almost same as in paragraph 2.3.3. 
 
Roll and pitch indicator 

Cancel Apply

 
 
Gauge 

Title: Text shown above the gauge. 
Type: Used to select gauge type (roll or pitch). Roll is default for gauge 1 and 
pitch is default for gauge 2. 
 
Scale 

Format: Format is used to define the format of the numeric outputs. See 
paragraph 2.3.14. 
Show Mathematical Sign: The parameter controls whether figures on the dial 
are displayed signed or unsigned. 
 
Sources 

Source: The data source controls the pointer; the typical input is data from the 
rudder angle sensor. 
 
Colors 

Parameters in this field control the appearance of the object. The Set to Default 
may be used to reset all the colors to the default definition. See paragraph 
2.3.13. 
 



2. PLAYER CONFIGURATION 
 

 37

2.3.11 Rudder object 
The setting of General tab is almost the same as in paragraph 2.3.3. 
 
Rudder Indicator tab 

Cancel Apply

 
 
Labels 

Title: Text shown beneath the rudder indicator. 
 
Scale 

Rudder Max Angle: This parameter controls the extent of the dial for the object.  
It is recommended that a value equal to the maximum rudder angle for vessel is 
used. 
Show Mathematical Sign: The parameter controls whether figures on the dial 
are displayed signed or unsigned. 
 
Sources 

Primary: The primary data source controls the pointer; the typical input is data 
from the rudder angle sensor. 
Secondary: The secondary (optionally) data source controls a small triangle 
circling the dial. The typical secondary input is “Commanded rudder angle” 
 
Colors 

Parameters in this field control the appearance of the object. The Set to Default 
may be used to reset all the colors to the default definition. See paragraph 
2.3.13. 
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2.3.12 Numeric data display object 

Cancel Apply

 
The Numeric Data Display does not display any gauges. Three smaller “objects” 
for displaying numeric data or text are displayed instead. These smaller objects, 
called “Graphical standard objects”, are almost identical to the non-graphical 
standard objects defined for showing data in tabular form. 
 
Note that the overall title for the graphical object may interfere with the 
“Graphical Standard Object” #1. 
 
The color of the label text for a “Graphical Standard Object” is determined by the 
default color definition (Text/Outline Color) see paragraph 2.3.13. The “Primary 
indicator color” is used as default for the displayed data but may be set by the 
operator. 
 
A number of Numeric Data Displays may be linked by removing adjacent lines. 
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2.3.13 Default color definition 
To open the Color Definitions dialog box, click Options on the menu bar and 
then click Color Definitions. 

Cancel Apply

 
 
The global colors define the overall color scheme used for the graphical data 
display(s). 
 

• The Background Color is the color of the window used for a graphical data 
display. The background color will be visible because there is a small space 
between objects (unless they are merged). 

• The Object Frame Color indicates the border of an object. 
• The Object Background Color is background color used for objects. 
• The Text / Outline Color is color for static text (e.g. labels) and for outline of 

most gauges. 
 
Changes to Global color take affect immediately after the OK or Apply button is 
clicked, even when the Player is not in the configuration mode. 
 
The default colors are the colors of dynamic elements in a graphical data 
display, e.g., the indicator for a dial meter. Changes to default colors will only 
take affect for new objects. The colors for an existing object may be set to new 
default colors by right-clicking on the object (in configurations mode) and 
selecting Object -> Set to Default Colors. 
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2.3.14 Formatter syntax 
Figures displayed by the graphical objects may be formatted, i.e., the number of 
digits after the decimal point and leading zeroes may be defined. 
 
The formatter syntax is identical to the syntax defined for formatting output from 
an NMEA decoder. 
 
Example: The figures 7.5 and 10 will be displayed like this depending on the 

formatter. 
 

Formatter 7.5 10 
0 7 10 
0.0 7.5 10.0 
000 007 010 
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2.4 Saving the Configuration 
To save the configuration created to the PC: 
1. Click File -> Save as in the menu bar. 
2. Choose a directory where to save. 
3. Enter file name and click the Save button. 
 
To save the configuration to the DRU (Capsule) and/or the backup HDD: 
1. Connect the PC as shown in the figure in paragraph 3.1.1, 3.2.1 or 4.1. 
2. Open the Player configuration created. 
3. Click the Connect button in the tool bar. 

 

4. Click the DRU, Backup or Live icon depending to the hardware connection. 
5. Click Connection button in the dialog box displayed. 
6. Click Tools in the menu bar. 
7. Click the Player configuration management -> Save Player-Configuration 

to Source in the menu displayed. Then, the configuration created is saved to 
the DRU and/or the backup hard disk. 

 
 
If you are using another PC, you can load the configuration from the DRU. 
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3. REPLAY (PLAYBACK)

The replay function is specially designed for data analysis after an incident. 
Since accessing the data recorded in the DRU is NOT allowed while the VDR is 
recording, in accordance with IEC regulations, replay is only possible by direct 
connection with the DRU or Backup HDD, when stopping recording. 
 
Note that the recording is terminated only: 
• During essential maintenance purposes while the vessel is in port. 
• When the vessel is laid-up. 
To stop recording, turn off the BATTERY BACK-UP, DC SUPPLY MAINS and 
AC SUPPLY MAINS switches in DCU in this order. DO NOT turn off the system 
by the main breaker while the BATTERY switch is on. If this is done, the system 
operates on the batteries. The system stops after running on batteries for two 
hours. 
 
There are three ways to replay the data recorded: 
1) Reading the data recorded in the DRU (Capsule) by accessing the data 

stored in DRU directly without retrieving. 
2) Reading the data recorded in a Backup HDD by accessing the data stored in 

a Backup HDD directly without retrieving. 
3) Reading the data retrieved from the DRU or Backup HDD. 
 

3.1 Reading the Data Recorded in DRU (Capsule) 
In this paragraph, we explain how to access the data recorded in the DRU 
(Capsule) directly without retrieving it. 
Normally, it takes more than one hour to retrieve the recorded data from the 
DRU to the Replay PC. Using this Live Player Pro software, however, the data 
recorded in the DRU can be read to replay it without copying the data into the 
Hard Disk of the Replay PC. This feature is very useful for testing equipment 
function when installing the VDR, to check if all the data input to the VDR is 
recorded properly in the DRU. 
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3.1.1 Wiring 
VR-5000 

Firewire Repeater

4p-6p Firewire
Cable

AC adaptor

30m Firewire Cable used
between VR-5000 DCU and
Capsule

Unplug the connector from 
VR-5000 DCU and plug
to the Firewire repeater 
when replaying.

100-240 VAC

12 VDC,
3.0 A

 

VR-3000/3000S 

J8 (DRU)

Slide SW "Playback/CPU"

Disconnect cable from HDD.

J6 (Playback)

DCU

DRU
PC

IEEE1394 cable
 

Connect the units as follows: 
1. Turn off the DCU. 
2. Connect the IEEE1394 cable between J6 in the DCU and PC. 
3. Set the slide switch to “PLAYBACK” in the DCU. 
4. Disconnect the cable from the HDD. Leave the cable connected at J8. 
5. Turn on the DCU. 
 
After replaying data, restore cable connection and switch setting as follows: 
1. Turn off the DCU. 
2. Disconnect the IEEE1394 cable between DCU and PC. 
3. Set the slide switch to “CPU” in the DCU. 
4. Connect cable disconnected at step 4 above to HDD. 
5. Turn on the DCU. 
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3.1.2 How to replay data 
To replay data recorded in the Capsule, simply select source of data and push 
the start button. 
 
1. Start the Live Player Pro software. The data window appears. 

 

Example of data window 
2. Click the Connect button in the tool bar. 

DISCONNECT button
CONNECT button  

Connect button 
The Connect dialog box appears as shown in the figure on next page. 
 



3. REPLAY (PLAYBACK) 
 
 

 45

3. If the DRU button is not selected, click it. 

DRU button

 
4. To see memory track information in the DRU, click the Analyze button. 

The track information appears in the connect dialog box. 

Connect button

Analyze buttonDRU icon
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5. Click the DRU icon and Connect button in the Connect dialog box. 
After completion of connection with the DRU, the Connect dialog box 
disappears. 
If you want to load the player configuration data from the DRU, click Tools -> 
Player configuration management -> Load Player-Configuration from 
Source. 

6. Click the Start Playing button to display the data recorded in the DRU. 

Start Playing buttonStop Playing button Use these buttons to
change track.  

For example, various data is displayed as shown in the data window. Click a tab 
to change the data display window to see various data. 

7. To stop displaying data, click the Stop Playing button. 
8. To disconnect the line, click the Disconnect button in the tool bar (see the 

figure which follows step 2). The confirmation message appears. Click the 
OK button to disconnect. 

 
The figure below shows an example of the data window. 
 

 
Example of data window 
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 Example of serial data monitor 

 
 

3.2 Reading the Data Recorded in Backup HDD 
In this paragraph, we explain how to access and read the data recorded in the 
Backup HDD  without retrieving the data from the hard disk. 
Normally, it takes more than one hour to retrieve the recorded data from the 
Backup HDD to the Replay PC. Using this Live Player Pro software, however, 
the data recorded in the Backup HDD can be read for replay without copying the 
data into the hard disk of the Replay PC. This feature is very useful for testing 
equipment function when installing the VDR, to check if all the data input to the 
VDR is recorded properly in the Backup HDD. 
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3.2.1 Wiring  
VR-5000 

4p-6p Firewire Cable to be
attached with the Bay for
Backup HDD

Bay for Backup HDD (option)

Insert the Backup HDD
removed from VR-5000 DCU  

VR-3000/3000S 

J8 (DRU)

Slide SW "Playback/CPU"

Leave cable connected on HDD.

J6 (Playback)

DCU

DRU
PC

IEEEE1394 cable

Disconnect

 

Connect the units as follows: 
1. Turn off the DCU. 
2. Connect the IEEE1394 cable between J6 in the DCU and PC. 
3. Set the slide switch to “PLAYBACK” in the DCU. 
4. Disconnect the cable at J8. Leave the cable connected on HDD. 
5. Turn on the DCU. 
 
After replaying data, restore cable connection and switch setting as follows: 
1. Turn off the DCU. 
2. Disconnect the IEEE1394 cable between DCU and PC. 
3. Set the slide switch to “CPU” in the DCU. 
4. Connect the cable disconnected at step 4 above to J8. 
5. Turn on the DCU. 



3. REPLAY (PLAYBACK) 
 
 

 49

3.2.2 How to replay the data 
To replay the data recorded in the Backup HDD, simply select source of data 
and push the start button. 
  
1. Start the Live Player Pro software. 
2. Click the Connect button in the tool bar. 

The Connect dialog box appears. 
3. Click the Backup button and choose a backup media. 

 
Connect dialog box 

4. To see memory track information in the Backup HDD, click the Analyze 
button. 
The track information appears in the Connect dialog box. 

5. Click the Connect button in the Connect dialog box. 
After completion of connection with the Backup HDD, the Connect dialog box 
disappears. 

6. Click the Start Playing button to display the data recorded in the Backup HDD. 
The data appears in the data window. 

7. To stop displaying the data, click the Stop Playing button. 
8. To disconnect the line, click the Disconnect button in the tool bar. The 

confirmation message appears. Click the OK button to disconnect. 
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3.3 Reading the Data Retrieved from DRU or 
Backup HDD 
The data recorded in the DRU and the Backup HDD can be copied to the hard 
disk of the Replay PC and replayed by using the Live Player Pro software. The 
data copied can be replayed by another Replay PC. The wiring necessary to 
retrieve the data is the same as shown in paragraph 3.1.1 and 3.2.1. 
 
To retrieve the data from the DRU (or the Backup HDD): 
1. Click the Connect button in the tool bar. The Connect dialog box appears. 
2. Click the DRU button or Backup button, depending on from where to retrieve 

data. 
3. Click the Connect button in the Connect dialog box. 
4. Click the Extractor button in the tool bar. 

Extractor button  

Start Extraction time

Duration

Extraction Browser button

End Extraction time

 

5. Choose the tracks you want to retrieve, referring to the Start Extraction time, 
Duration, and End Extraction time. Also, the Start Extraction time, Duration, 
and End Extraction time can be changed. 
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6. Click the Extraction Browser button. The Extraction Browser dialog box 
appears. 

 
7. Choose Edit and New Extraction from the menu bar on the Extraction 

Browser dialog box and enter a file name. 
8. Click the OK button. The Extraction Browser dialog box disappears. 
9. Click the Extract button in the Extractor dialog box. The bar graph which 

indicates retrieving status appears. When the extraction is completed, the 
message “Extraction Completed Successful” appears. 

10. Click the OK button and then click the Close button. 
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To replay the data retrieved and copied into the HDD of the PC: 
1. Click the Connect button in the tool bar. The Connect dialog box appears. 
2. Click the Extraction button. 

 

3. Click the Extraction Browser button on the Connect dialog box. The 
Extraction Browser appears. 

4. Choose a file to replay and then click the OK button. 
5. Click the Connect button on the Connect dialog box. 
6. Click the Start Playing button. The data is displayed in the data window. 
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4. LIVE PLAY

In addition to its replay functions, this software has a "Live Play" capability when 
the Replay PC is connected to the VDR via an Ethernet cable. The Live Player 
allows monitoring all the data input to the VDR in real time at a remote location. 
This is useful for checking the current status of all devices connected to the 
VDR.  
 

4.1 Wiring 
Any PC in the network installing this software can access the VDR. Also, a 
number of PC can communicate with the VDR since the VDR (VR-5000 version 
3.00 or higher, VR-3000/S version 1.00 or higher) can distribute the Live Play 
data in multi-cast. However, the multi-cast via router cannot be guaranteed. 

VR-5000 DCU

Connect to REMOTE1.

J14 (Live Player)

VR-3000/3000S DCU

Ethernet

 

Note1: After powering the DCU, the following occurs for max. four minutes. Do 
not connect the Live Player during this period. If the connection 
command is executed, FATAL ERROR may occur. 
VR-5000: NORMAL LED and ERROR LED in the RAP (VR-5016) are lit 

simultaneously. Also, DCU OK LED in the DCU is lit in orange 
or off. 

VR-3000: The LED display on the RAP and DCU shows 888. 
 
Note2: The DCU’s Fail Safe function may execute Process Restart, which could 

disconnect the Live Player from the DCU. If this occurs, reconnect the 
Live Player. 

 
Note3: To use the multi-cast function, consult a FURUNO dealer for how to 

enable it in the VR-5000/VR-3000/VR-3000S. 
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4.2 How to Operate 
To execute Live Player, simply select source of data and push the start button. 
 
1. Start the Live Player Pro software. 
2. Click the Connect button on the tool bar. 
3. Click the Live button in the Connect dialog box. 

Get Information button

Live button

 
4. Choose Guest or Master in the “Connect as” field. 
5. If necessary, click the Get Information button. 

Shortly thereafter, the VR-5000 information appears in the Connect dialog box as 
follows. 

Connect button  
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6. Click the Connect button. 
If the password has been set in the VR-5000 configuration at installation, the 
password entry box appears. 

7. Enter master password or guest password and click OK. 
After completion of connection with the VR-5000, the Connect dialog box 
disappears. 

8. Click the Start Playing button to display real time data. 

Start Playing buttonStop Playing button  

The data appears in the data window. 
9. To stop displaying the data, click the Stop Playing button. 
10. To disconnect the line, click the Disconnect button in the tool bar. The 

confirmation message appears. Click the OK button to disconnect. 
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5. DATA DECODER

The decoder library is used to organize the decoders. A decoder is a small script 
which describes how information is decoded and retrieved from a specific NMEA 
sentence. This means any sentence can be decoded and displayed in a 
user-specified form with this software if the sentence fully meets the NMEA 
standard (proprietary sentence is also accepted). 
 

5.1 Opening Decoder Library 
1. Click the Tools menu in the menu bar and choose Decoder Library.  

The Decoder Library dialog box is displayed. See paragraph 5.2. 
2. Choose a sentence from the left box and the information of the chosen 

sentence appears at the right side. All the sentences specified in IEC 61996 
are supported by this library. 

3. Click the Edit button. 
The confirmation message appears. Click the OK button in the message. The 
NMEA Decoder Editor is displayed. See paragraph 5.3. 

 
If a sentence which is not supported by this library is input to the VR-5000, you 
can edit and create a decoder for the sentence. In addition, you can program the 
decoder so that a specified data field can be picked up and displayed on the 
Replay and Live Play window. 
 

5.2 Decoder Library 

Decoder library
Red "X" mark: write-protected

Decoder group  
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Decoder Group: A decoder belongs to a group, and all decoders in the same 
group are stored in the same folder. Groups have been defined corresponding to 
the data items to be recorded. User may establish new groups. 
Sentence formatter: A decoder is only able to retrieve information from one 
specific NMEA sentence. A typical decoder is only able to retrieve information 
from one field in an NMEA sentence. Most NMEA sentences contain many fields, 
hence a number of decoders may be needed for retrieving all the information 
from one sentence. 

Sentence formatter  
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Decoder name: A decoder must be assigned a name, and the name must be 
unique within the decoder group. 

Red "X" mark: write-protected

 
Write-protected decoders: A number of standard decoders (protected 
decoders) have been defined. These decoders are write-protected and cannot 
be changed or deleted by the user. These are indicated with a red “X” mark as 
shown above. However, the operator may use one of these decoders as a 
template for a new decoder. 
Sub-library: The Player will at startup “compile” the library from a number of 
library files each containing a number of decoders. The standard decoders are 
stored in one file and another file is used to store the user-defined decoders. The 
user is not able to add or delete the sub-library files. 
Decoder output: The output from a decoder may behave like analog data, 
digital data or a text string. This information may be indicated for a decoder. 
However, this information is only informative and will not be used by the Player. 
Input type: The input type of the standard decoders defined are all NMEA. A 
unique input type can be defined for a decoder. 
 
Drop down menus 

File->import: Imports decoders from an external file. The imported decoders will 
be added to the user defined sub-library file. 

File->export: Exports decoders to an external file. 
File->Save in library: Saves decoder in library. 
File->Close: Closes the window. Corresponds to cancel. 
Edit->New decoder: Adds a new decoder to the library. 
Edit->New folder: Adds a new folder to the library. 
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Edit->Copy: Makes a copy of the selected decoder. 
Edit->Edit: Opens the decoder edit window. 
Edit->Rename: Renames the selected decoder or folder. 
Edit->Delete: Deletes the selected decoder or folder. 
 
Decoder library 
The decoder library is shown to the left. The “radio buttons” at the top define how 
the library is organized. 
Pop-up menu will appear if the user right-clicks on a folder or a decoder. This 
menu will enable the user to add, rename, copy and delete folders and 
decoders. 
It is possible to create a new “root folder” by right-clicking on the empty space 
beneath the “library tree”. 
 
Decoder description 
The remaining decoder properties, for the selected decoder, are shown in 
decoder description located to the right of the decoder library window. 
 
 

5.3 Decoder Editor 
You can edit a decoder which has been defined, in the Decoder Editor screen. 
The Decoder Editor may be opened from either the decoder library (see next 
page) or from the object configurator (Edit button on the “Standard-Object 
propertied” dialog box on page 11). Select a decoder in the Decoder Library 
dialog box or Data Format tab in the Standard-Object Properties dialog box and 
click the Edit button. 
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Drop-down menus 
A number of drop-down menus are located at the top of the window. 
File->Save as: Closes the editor window and opens the decoder library window 
where a new name and folder (group) may be defined. 
Tools->Insert symbol: Enables the user to insert a symbol normally not found 
on a keyboard. 
 
Tool bar 
A tool bar is located below the drop-down menus. The tool bar contains short 
cuts (icons) to the most commonly used items from the drop-down menus. 
 
General buttons 
“OK” button: Changes made will be stored after the editor window is closed. 
The previous version of the decoder is overwritten. 
“Cancel” button: Closes the editor window; any changes made will be ignored 
and lost. 
“Save As” button: Closes editor window. Changes made may be saved if the 
“Save As” button in the decoder library is activated. This will give the operator an 
opportunity to save the changes using a new name/folder while maintaining the 
previous version of the decoder. The Save As button is only enabled if the editor 
is opened from the library (i.e., disabled when opened from the GUI 
configurator). 

 
To make a new decoder, do as follows: 
1. Click the Tools menu in the menu bar and choose Decoder Library to show 

the Decoder Library dialog box. 
2. Choose the Decoder Group radio button in the Sort By field. 

 
3. Right-click on the empty space beneath the library tree in the Decoder Library. 

The New Folder button is displayed. 
4. Click the New Folder button and enter a name for the folder (For example: 

Contact Signal). 
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5. Right-click the new folder (named Contact Signal) and click New Decoder in 
the menu displayed. 

6. Enter a name for the new decoder (for example: No.1 Door). 

New folder
New decoder name

 
7. Double-click the new icon. The Decoder Editor dialog box is displayed.  
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8. Choose and enter items as follows. 

Choose from the
drop-down list.

Describe some explanation
for the decoder.

Begin

Enter script for defining
decoder, using Basic language.

Enter test sentence in
NMEA format.

 
9. Click the Test Decoder button. The decoder may be tested against an NMEA 

sentence. The test results are displayed in the Result box and the Trend 
Value box and the message “Compilation Successful” is displayed. This is 
only meaningful if the NMEA sentence formatter in the test sentence matches 
the NMEA sentence formatter in the decoders search for statement. 

The third data in the test sentence
is "OPEN" and then "OPEN" is
displayed as result.

 
10. Click the Save As button. The Decoder Editor dialog box disappears. 
11. Click the Save As button in the Decoder Library dialog box. The confirmation 

message appears. 
12. Click the OK button twice. 
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6. OTHER SETTINGS

6.1 Alarm Panel 
6.1.1 Opening the Alarm display dialog box 

Click Tools and Alarm Panel on the menu bar or click on the  icon on the 
Player window tool bar to activate the alarm display window. 

 

 
Acknowledge All Alarms: 
This function will acknowledge all alarms on the list. An alarm may be 
acknowledged individually by clicking on the  icon for that alarm. 
 
Delete All Alarms: 
This function will delete all alarm from the list. An alarm may be acknowledged 
individually by clicking on the  icon for that alarm. 
 
Acknowledge Audio: 
This function will mute the audio until a new alarm is generated. 
 
Drop-down menu 
Options -> Disable Sound: 
This option will mute the audio related to the alarms panel completely. 
Options -> Disable Popup: 
This option will prevent the alarm window from popping up when a new alarm is 
generated. 
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Easy localization of alarms source 

Double clicking on the text for an alarm will bring the tab page from where the 
alarm is generated in front. The object that has generated the alarm will flash in 
red for a few seconds. 
 

6.1.2 Default setting for alarm panel 
The default settings for the alarm panel may be set from the Player’s main 
window by selecting Options -> Preferences. 

Cancel Apply

 

 
Configuration of objects for alarms 

See page 13 for configuring objects for alarms. 
An extra page has been added to the properties for these objects. 
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6.2 Data Log 
The data log function is able to log data from selected objects in to a CSV file.  

 
6.2.1 Creating directly columns of the data log 

1. Click the Turn Configuration ON button in the tool bar. 
2. Right-click on a tab for a tab page and then select Tab Properties to show the 

“Tab page organizer” dialog box. 
3. Click on Add and select “Data Logger Tab” from the drop-down list. 
4. Enter title and click the OK button twice. 
5. Right click on the title bar for the columns next to “Timestamp”. 

 
5. Click on Add Column and a list of relevant objects appears. 
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6. Select an object and click the OK button.  

 
7. Enter the title and click the OK button. A new column is created. 

 

 
6.2.2 Creating indirectly columns of the data log 

1. Create the data log tag as described in paragraph 6.2.1. 
2. Open a data tag and right-click a data box to open the sub menu. 

 
 
3. Click Properties. 

Cancel Apply
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4. Check Add to LOG.  A new column is created in the data logger page. 

 

5. Change the title if needed. Right-click on the title, select Column Title and 
enter a new title. 

 
 

6.2.3 Organizing columns 
In configuration ON mode, right-clicking on the title for a column will open a 
menu with miscellaneous commands. 
Generally, the width and order of the column can be changed in the same 
manner as for many other Windows programs, e.g., using ”click drag and drop” 
on the column title may shift columns around. 
 

6.2.4 Maximum number of columns 
The maximum number of columns that can be handled depends on the PC. A 
PC that meets the general requirements for Live Player Pro will be able to 
handle 25 columns without any noticeable performance degradation. 
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6.2.5 Saving log data to a file 
The program will store the data to a user-defined output file. 

 
The library path for the log files is defined by the preferences for the Player. See 
paragraph 6.2.6. 
 
Max file size 

Maximum file size is user defined. Data logging will stop when the file is full. The 
file may then be reset (or renamed/moved using Windows Explorer). 
 
Sample interval 

The sample interval is user defined. Fast sampling (small intervals) requires lots 
of disc space. 
 

6.2.6 Preferences 
Directory path for log files 

The library path for the log files is defined by the preferences for the Player 
(Player main window, Options -> Preferences -> Directory settings). 
 
Disable data logging at connect 

Data logging without explicit acknowledge from the operator can be inhibited 
(Player main window, Options -> Preferences -> Data Logger). 
On: The operator must start data logging manually. 
Off: Data logging will start automatically if configuration with “data logger enable” 
is loaded. 
Prompt: (Default) The operator will be prompted before data logging will start.  
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6.3 Audio Setting 
The audio can be set from the menu bar. 

• Click the Tools menu in the menu bar and then click Audio, or click the Audio icon. 

Audio icon  

If a password has been defined at installation, enter the password.  

The following audio setting dialog box is displayed. Set each item as shown in 
the figure below. 

Adjust volume of audio.

Click each loudspeaker 
icon to turn on or off.

Check to mute audio.

Check to compress audio data.  
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6.4 Displaying Log 
The log for the player program may be displayed. This may be used for 
troubleshooting. 
Click the Tools menu in the menu bar and then click Log. The following log 
window is displayed. 
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7. LIVE PLAYER BACKUP

The Live Player Backup program is an independent program. The program is 
able to use an internal disc in a PC, however it is strongly recommended that a 
disc bay with a removable disc is used for this purpose. The disc will be 
formatted in a special way and will not be available for the Windows operating 
system. The capacity of an available hard disk is 6 GB to 250 GB. 

Laptop PC

Removable disc

Stationary PC

USB,
IEEE1394,
etc.

 
It is started from the desktop by double-clicking on its associated icon  or 
from the Windows start menu (Live Player Backup). 
Note: Do not start the backup program and live-player program simultaneously. 
If these programs are started simultaneously, the processor will be overloaded, 
and then the backup or live-play may function abnormally. 

Program log is displayed 
each 15 seconds during 
backup.  
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7.1 Disc Organizer 
A disc must be selected before the backup can start. The Disc Organizer is 
opened by selecting Tools -> Disc Organizer. 

 
 

7.1.1 Creating and formatting disc partitions 
The disc must be in initialized (i.e., partitioned and formatted correctly) before 
the backup program can use it. All data on the disc will be lost during this 
process. 
 
The left window in the disc organizer shows all discs that program is able to 
access. 
 
Discs are divided into 3 groups: 
Possible system disc: 
This indicates a disc that is formatted differently from the format used by the 
backup program. System discs must normally not be formatted (note 1). 
However, a disc that has been used for another purpose (and is going to be 
used as a backup disc) will often be marked as “Possible system disc”. Great 
care must be taken before the disc is formatted. 
1. Write down the characteristics (e.g., disc size and number of partitions) of all 

discs in the system before the new disc is added. 
2. Add the new disc and click on refresh (note 2). 
3. Make a positive identification of the new disc. 
4. Initialize the new disc. 
 
Note 1 The program is prohibited from formatting the first disc in the system, 

which is properly the Windows OS system disc. 
Note 2 The PC will need a shutdown and restart if a permanent disc is added. 
 
Disc ready for partitioning: 
This indicates a disc that is completely new. A new disc can be securely  
initialized. 
 
Live Player backup disc: 
This indicates a disc that is ready to be used unless is it full. 
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7.1.2 Disc properties 
The properties for a disc must be set after it has been formatted. Click the Set 
Properties button. 

 
User name / ID: May be used to indicate the initials of the person who formatted 
the disc. 
Disc name: Typically used to indicate the name of the vessel. 
 

7.2 Duration of Backup 
A typical VDR system will generate 3G bytes of data each day, i.e., a 120G byte 
disc will be able to store data for about 40 days.  
 

7.3 Starting the Backup Process 
1. A disc must be selected for back up before the backup process can start. 

Open the Disc organizer, click on an appropriate disc marked with an asterisk 
and then click the Select For Backup button. After processing, click the 
close button. 

2. The IP address of the VR-5000 must be set correctly. Click Tools -> 
Connection Setup -> Connection/Network to open the Live Player Backup 
Properties dialog box for this purpose. 
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3. Enter the IP address for the VDR, click the Query button to test the 
connection and click the OK button. 

4. Click Actions -> Start Backup from the main menu to start the backup 
process. 

5. Enter password if the operator will be prompted for master password when 
attempting to start the backup process if the VR-5000 is password protected 
(master password). 

6. The backup begins. You can see the program log in the lowest line in the Live 
Player Backup dialog box. 

To stop backup operation, click the Actions -> Stop Backup. 
 
Stop/Wrap Around at end of disc 

When the end of the disc is reached, “stop” or “wrap around” can be set. 
 
Click Tools -> Connection Setup -> Connection/Network to open the Live 
Player Backup Properties dialog box. 

 
Check Stop Recording to stop when the disc is full. 
Check Wrap around and continue to continue even if the disc is full - the oldest 
data will be overwritten. 
 

7.4 Settings After Restart of Program 
The Live Player Backup program will store its settings upon exit. The program is 
therefore ready to resume the backup process (Note1) under the condition that 
disc that was used for backup last time the program was running is still available. 
 
Note1: The operator just needs to start the backup process (Actions->Start 

Backup).  
Note2: This backup program will continue to store data automatically after 

recovery of lines or restart of the VDR. 
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7.5 Replaying the Backup Data 
 

1. Start the Live Player Pro software. 
2. Click the Connect button in the tool bar. The Connect dialog box appears. 
3. Click the Backup button in the left side. The backup media icon with * mark 

appears. 

 
Connect dialog box 

4. To see memory track information in the backup hard disk, click the Analyze 
button. The track information appears in the Connect dialog box. 

5. Click the Connect button in the dialog box. The Connect dialog box 
disappears. 

6. Select a track as appropriate to replay by track selection buttons. 
7. Click the Start Playing button to replay the backup data. The replaying will 

start. 
8. To stop replaying, click the Stop Playing button. 
9. To disconnect the line, click the Disconnect button in the tool bar. The 

confirmation message appears. Click the OK button to disconnect. 
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7.6 Extracting the Backup Data and Replaying 
The data recorded in the backup hard disk can be copied to the hard disk of the 
Replay PC and replayed by using the Live Player Pro software.  
 
To extract the data from the backup hard disk: 
1. Click the Connect button in the tool bar. The Connect dialog box appears. 
2. Click the Backup button.  
3. Click the Connect button in the Connect dialog box. 
4. Click the Extractor button in the tool bar. 

 

Start Extraction time Duration
Extraction Browser button

End Extraction time

Extractor button

 
5. Choose the tracks you want to retrieve, referring to the Start Extraction time, 

Duration, and End Extraction time. Also, the Start Extraction time, Duration 
and End Extraction time can be changed. 
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6. Click the Extraction Browser button. The Extraction Browser dialog box 
appears. 

 
7. Choose Edit and New Extraction from the menu bar on the Extraction 

Browser dialog box and enter a file name. 
8. Click the OK button. The Extraction Browser dialog box disappears. 
9. Click the Extract button in the Extractor dialog box. The bar graph which 

indicates retrieving status appears. When the extraction is completed, the 
message “Extraction Completed Successful” appears. 

10. Click the OK button and then click the Close button. 
 
To replay the data retrieved and copied into the HDD of the PC: 
1. Click the Connect button in the tool bar. The Connect dialog box appears. 
2. Click the Extraction button. 

 
3. Click the Extraction Browser button on the Connect dialog box. The 

Extraction Browser appears. 
4. Choose a file to replay and then click the OK button. 
5. Click the Connect button on the Connect dialog box. 
6. Click the Start Playing button. The data is displayed in the data window. 
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8. SERIAL OUTPUT FOR OTHER 
APPLICATIONS
The Player is able to relay serial data for other applications. 
 

8.1 Output Port Settings 
An output port on the PC for the serial data is needed and must be configured. 
These parameters are included in the Players preferences (Options -> 
Preference -> Port Settings). 

Cancel Apply

 
 
 
To set output port: 
1. Click New and enter name at Name field. 
2. Click Setup to show the Setup COM dialog box. 

 

3. Enter each box as appropriate and click OK. 
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8.2 Configuration of Serial Output 
The Player must be in the configuration mode to configure the serial output. 
A click on Tools -> Setup Serial Output will open the tool for configuring the 
sources for the serial output. 

 

Enter check mark to items to be output at the “Selected” column in the Input filed. 
Choose output port at “Port” drop down list in the Output field. The operator may 
select a number of data sources and one output port. 
 
Merging of data 

The program is designed to handle NMEA sentences, i.e., two sentences will not 
be interleaved but sent one at a time. The program may fail to relay ASCII or 
binary data depending on the properties of the data. 
 

8.3 Data Output 
Enable/Disable output 

The Enabled/Disable Serial Output icon on the Players tool bar is used to output 
data. This can be done while the Player is playing/replaying data. 
 
Overflow on serial port 

The serial output port may overflow if the combined inputs exceed the capacity 
of the output port. The operator will be warned if this happens. The operator may 
suppress the message. This will be in force until output is disabled and then 
enabled. 
 
Serial output and step 

The Player is able to generate serial output while stepping. However the output 
port may be congested and steps may take very long time to process.  
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Menu bar

File New
Open
Save
Save As
Recent File (dependding on file open)
Exit

View Play Control
Vessel Information

Tools Log
Audio
Alarm Display
Connect
Disconnect
Player configuration management

VR-5000 configuration management

Decoder Library
Extractor
Export audio as Wave
Setup Serial Output

VR-5000 configuration source: (default)
Load Player - Configuration from Source
Save Player - Configuration to Source
Current: Loaded ConfigName
Load VR-5000 configuration from file
Load VR-5000 configuration from source
Set VR-5000 configuration to default
Save VR-5000 configuration from source to file
Display VR-5000 configuration from source

Windows 1: VR-5000 Status Monitor (depending on data window)
2: VR-5000 Serial Monitor (depending on data window)

Options Color Definitions
Preferences

Mode Configuration Mode - On
Configuration Mode - Off

Help About

Monitor Monitor Window
Serial Output Status
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